Login Disruption (eu-west-1) – ISP Related Connectivity Issues

Incident Report for Actionstep Practice Management

Postmortem

Post-Incident Summary: United Kingdom – External Connectivity Issue – December 4, 2025

Incident Overview
On December 4, 2025, some customers in the United Kingdom – primarily those using Sky Broadband – experienced difficulty accessing the Actionstep login page. This login page (also known as the Launchpad) is hosted in the ap-southeast-2 region; however, no customer data for UK systems is stored or processed in this region. Once a user selects their system, they are directed to the appropriate UK/region-specific server where their data resides.

Our investigation confirmed that this incident was caused entirely by a Sky ISP routing/connectivity issue preventing requests from reaching a wide variety of services hosted in ap-southeast-2. Actionstep also contacted AWS, who confirmed we were one of hundreds of services affected by the Sky outage. There was no issue with the Actionstep platform, AWS infrastructure, or our regional hosting.

The issue began at approximately 2:30 pm GMT on December 4, 2025, and normal access was fully restored by December 9, 2025

Impact
Customers in the UK using Sky Broadband were intermittently or completely unable to reach the Actionstep login page due to Sky’s network routing issue.

Customers using other ISPs, or those switching to an alternative connection such as mobile data, were able to access Actionstep normally.

At all times, the Actionstep platform itself remained operational.

Resolution
Once Sky resolved their connectivity issue, normal access to the Actionstep login page was restored.

Throughout the incident, Actionstep systems continued to perform normally, and users connecting from unaffected networks experienced no disruption.

Next Steps
No Actionstep changes are required, as the root cause was external to our systems and infrastructure.

If customers encounter similar symptoms in the future, we recommend testing an alternative connection (such as a mobile hotspot) and contacting their ISP to confirm whether a localised network issue is occurring.

Acknowledgement
We recognise that this caused inconvenience for affected customers and appreciate everyone’s patience while Sky resolved their network routing issue. Ensuring reliable access to Actionstep remains our priority.

Posted Dec 10, 2025 - 03:39 NZDT

Resolved

The investigation has confirmed that this connectivity problem is not being caused by the Actionstep platform, but is instead linked to certain internet service providers, particularly Sky Broadband. We recommend contacting your ISP to check for any recent network or routing changes that could be affecting access to the Actionstep login page.

You may also find more details in this Sky Community thread, which covers problems reaching sites hosted in the AWS ap-southeast-2 region: https://helpforum.sky.com/t5/Broadband/Certain-web-addresses-fail-to-load/td-p/5159647. Our login page is hosted in ap-southeast-2, and these connections are currently timing out primarily for Sky Broadband customers.

None of your Actionstep data is stored in the ap-southeast-2 region, only the login page is served from there. As soon as you click your system tile, you are redirected to the data centre where your system actually resides (for UK customers, this is the UK region). Your data has not moved and is not being stored outside your designated region.

As a temporary workaround, you can use a mobile hotspot to access the login page and sign in, then switch back to your normal Wi‑Fi to continue working once you are logged in.

If you need any further help, our support team is available via ticket at https://support.actionstep.com.
Posted Dec 06, 2025 - 04:43 NZDT

Update

We are continuing to work closely with affected customers to gather more information. If you are still seeing the “Can’t reach this page” message, we recommend contacting your internet service provider to check whether any recent changes have been made. As a temporary workaround, you can connect via your mobile phone’s Wi Fi hotspot to access the system.
Posted Dec 06, 2025 - 03:43 NZDT

Update

We are providing an update on the connectivity issue affecting the Actionstep system for some users on the Sky internet service provider, which began on 04/12/2025 at 2:30 pm GMT. Impacted users may continue to see a “Can’t reach this page” message when attempting to access the login page. At this stage, we still believe the issue is related to Sky’s network. We have seen cases where restarting the router and ensuring the web browser (such as Chrome) is fully up to date has resolved the problem for some customers.
Posted Dec 05, 2025 - 22:00 NZDT

Investigating

We are informing you that our team is aware of a connectivity issue affecting the Actionstep system for some users on the Sky internet service provider, beginning on 04/12/2025 at 2:30 pm GMT. Users impacted by this issue may see a “Can't reach this page” message when attempting to access the login page.

Our team is actively working with affected customers to identify the underlying cause, but we also recommend contacting your internet service provider for more information if any changes were made. As a temporary workaround, you can use your mobile phone as a Wi Fi hotspot to connect and access the system.

We will communicate with you regularly regarding the progress of this work to ensure you are back online as soon as possible. In the meantime, our support team is available by way of ticket submission to https://support.actionstep.com if you require assistance.

Regards,
Actionstep Support Team
Posted Dec 05, 2025 - 03:30 NZDT
This incident affected: United Kingdom, Middle East, Africa, and Europe.