Practice Management Outage AP-Southeast 2

Incident Report for Actionstep Practice Management

Resolved

This issue has now been fixed, and our Engineering team has confirmed that the Actionstep Practice Management platform is now stable and fully operational again.
Posted Aug 28, 2026 - 16:18 NZST

Monitoring

A fix has been implemented, and we are continuing to monitor system performance to ensure stability. We'll update this page once we're confident the issue is fully resolved.
Posted Aug 28, 2026 - 15:54 NZST

Identified

We are aware that our servers have encountered an issue again and some users may be experiencing disruption. Our team is working to restore full functionality and we will provide updates as more information becomes available.

We apologise for the inconvenience this is causing.
Posted Aug 28, 2026 - 13:09 NZST

Monitoring

A fix has been implemented, and we are continuing to monitor system performance to ensure stability. We'll update this page once we're confident the issue is fully resolved.
Posted Aug 28, 2026 - 13:06 NZST

Investigating

We are aware that some users are experiencing 500 errors across various parts of the system. This issue is affecting a subset of customers on a single server. Our Engineering team is actively investigating and we will provide an update as soon as we have more information.
Posted Aug 28, 2026 - 12:17 NZST
This incident affected: New Zealand, Australia, and South Pacific.