Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2026 - 11:00 NZDT
Scheduled
As part of our ongoing improvements to our platform infrastructure, we have scheduled maintenance on Friday 20 March 2026 — 22:00 to 06:00 Saturday 21 March (GMT).
During this time, the platform may be fully inaccessible. Consequently, we recommend that you do not schedule any activity during this window.
SQL Export Users: Please note that the nightly SQL export (which typically runs at midnight) will not run during this timeframe. If you rely on this export, please plan accordingly and be aware that data for that night will not be delivered via the usual automated export.
We apologise for any disruption. If you have questions, please email support@actionstep.com
Posted Mar 18, 2026 - 10:06 NZDT
This scheduled maintenance affected: United Kingdom, Middle East, Africa, and Europe.